Lesen und beachten Sie die Automation Anywhere-Dokumentation

Automation 360

Inhalt schließen

Inhalte

Inhalt öffnen

Komponenten für Control Room und bot Aktionen

  • Aktualisiert: 2022/06/29
    • Automation 360 v.x
    • Installieren
    • RPA Workspace

Komponenten für Control Room und bot Aktionen

Control Room und bots haben zusätzliche Anforderungen, je nach dem Automation 360 Bereitstellungsmodell, das Sie wählen. Einige Drittanbieteranwendungen werden bereits mit Automation 360 installiert.

Control Room unterstützte Plattformen

Sehen Sie sich die Liste der unterstützten Plattformen und Komponenten für Control Room.

Komponente Unterstützte Control Room-Option
Amazon Web Services Elastic Compute Cloud (EC2) Erforderlich zur Installation der Control Room-Plattform.
HTML Erforderlich für Microsoft Azure: Verwenden Sie den Load Balancer und nicht das Anwendungs-Gateway.
JBDC-Treiber (Java Database Connectivity) Erforderlich für Oracle Database.
Linux CentOS oder Red Hat Enterprise Linux Python 3.6 erforderlich für Build 6463 und höher.

Installieren Sie die Control Room-Plattform.

Microsoft Active Directory Erforderlich zur Konfiguration als IDaaS oder IaaS. Verwenden Sie für IaaS Windows 2016.
Microsoft Azure Erforderlich zur Installation der Control Room-Plattform.

Komponenten von Drittanbietern für bot Aktionen

Zeigen Sie die aufgelisteten Komponenten von Drittanbietern für die bot Aktionen.

Komponente Automation 360-Plug-in Unterstützte Bot-Aktion

ABBYY FineReader Engine Version 12.2.27.12

Erforderlich für die Erfassung von Bildern in OCR-, AISense- und IQ Bot-Paketen.

Citrix Receiver

Version 4.4 LTSR oder höher
Anmerkung: Citrix Workspace App wird ebenfalls unterstützt.

Automation 360-Citrix-Remote-Agent Voraussetzung für bot-Aktionen im Bot Agent, der in Citrix-Apps installiert ist.

Citrix Virtual Apps Version 6.5 oder höher

Automation 360-Citrix-Remote-Agent Voraussetzung für bot-Aktionen in Geschäftsanwendungen, die auf Citrix-Serverapps gehostet werden. Unterstützt mit Universal Recorder.

IBM WebSEAL

Für Reverseproxy für Bot Runner.
Microsoft .NET Framework Version 4.6.1 oder höher Für das Recorder-Paket.
Feedback senden