Lea y revise la documentación de Automation Anywhere

Automation Anywhere Automation 360

Cerrar contenidos

Contenidos

Abrir contenidos

Verificando Enterprise 11 Enterprise 10 la versión de o para la migración

  • Actualizado: 2021/06/22
    • Automation 360 v.x
    • Migrar
    • Espacio de trabajo de RPA

Verificando Enterprise 11 Enterprise 10 la versión de o para la migración

La migración a Automation 360 es compatible con muchas versiones certificadas de Enterprise 10 y Enterprise 11. Antes de iniciar el proceso de migración, compruebe la versión actual de la plataforma y, a continuación, compruebe si esa versión es compatible actualmente con la migración.

Compruebe la versión actual de la plataforma

Puede encontrar la versión actual de la plataforma en Control Room y Enterprise Client. Compruebe la versión de su plataforma desde Control Roomla :
  1. Inicie sesión en Enterprise 11 Control Roomel .
  2. Haga clic en el icono Ayuda situado en la parte superior derecha del Control Room para comprobar el número de versión, que aparece en la parte inferior del menú.

    Información sobre la versión 11.x en el menú Ayuda

Comprobación de versiones compatibles con la migración

Una vez que haya comprobado qué Enterprise 11 Enterprise 10 versión o la versión de su organización ha implementado, compruebe qué versiones son compatibles con la migración.
  1. Vaya a la página siguiente: Versiones Control Room compatibles para la migración.
  2. Compruebe si su versión es compatible con la migración.

    En Cloud On-Premises esta página se enumeran las versiones compatibles para ambas y la migración.

La versión de la plataforma no está en la lista de compatibilidad

Aunque le recomendamos que inicie la migración después de confirmar si su versión es compatible con la migración, aún puede ejecutar para Bot Scanner determinar cuál de sus bots comandos y sus correspondientes están listos para la migración. Esto le ayudará a planificar la migración aprendiendo cuándo no se admite actualmente bots y los comandos serán compatibles en una próxima versión.

Enviar comentarios