Lea y revise la documentación de Automation Anywhere

Automation Anywhere Automation 360

Cerrar contenidos

Contenidos

Abrir contenidos

Requisitos del dispositivo para Automation 360CloudBot Runner

  • Actualizado: 8/04/2021
    • Automation 360 v.x
    • Explorar
    • Espacio de trabajo de RPA

Requisitos del dispositivo para Automation 360CloudBot Runner

Revise las especificaciones del hardware de la máquina, las versiones del sistema operativo y los tipos de navegador admitidos por Automation 360 Cloud para crear y ejecutar bots en un dispositivo. Los mismos requisitos son también válidos para Automation 360 Community Edition.

Requisitos de hardware para dispositivos registrados

Se comunica con Control Room, a través de una máquina local registrada (dispositivo). Bot Creators y Bot Runners utilizan los dispositivos registrados para crear y ejecutar bots. Parte del registro de un dispositivo con Automation 360 es instalar un Bot agent.
Nota: No se puede instalar un Bot agent en un dispositivo con un Enterprise 10 o Enterprise 11Enterprise Client existentes.

El Bot agent puede instalarse en dispositivos que cumplan con los siguientes requisitos de hardware.

Dispositivo Procesador RAM Almacenamiento (espacio libre en disco) Red
Aprendizaje

Intel Core i3 a 2,6 GHz con 4 núcleos múltiples o superior

64-bit

  • 4 GB (mínimo)
  • 8 GB (recomendado)
32 GB

Agregue de 100 a 150 KB por cada script de Automation Anywhere

Agregue de 40 a 50 GB por cada proyecto a largo plazo de

  • 5 Mbps (mínimo)
  • 20 Mbps o más (recomendado)
Usuarios adicionales en un dispositivo multiusuario 2 CPU por usuario adicional 4 GB por usuario adicional No requiere almacenamiento adicional No requiere red adicional
Requisitos adicionales de RAM para los dispositivos registrados
Agregue RAM adicional para las aplicaciones y los servicios que se ejecutan en los dispositivos registrados, por ejemplo:
  • Aplicaciones de Microsoft Office (ejemplo: Excel)
  • Navegadores (por ejemplo: Google Chrome)
  • Aplicaciones empresariales (ejemplo: CRM, Oracle EBS y SAP)
  • Aplicaciones de infraestructura VDI
  • Software antivirus
Espacio de disco adicional en los dispositivos registrados
  • Los scripts de Automation 360 promedian aproximadamente 100-150 KB. Se requiere espacio libre adicional en el disco para desarrollar proyectos de automatización porque los archivos temporales, como capturas de pantalla, registros del servidor y archivos de auditoría, se crean durante la ejecución de las secuencias de comandos de automatización.
  • El espacio libre requerido aumenta con el tamaño del proyecto. Recomendación: Tenga al menos de 40 a 50 GB de espacio libre en disco para cada proyecto a largo plazo.
  • Aumente la configuración del espacio de almacenamiento después de la instalación, según sea necesario, dependiendo del uso del producto. Por ejemplo, según cuál sea la complejidad de su bot, la generación de archivos de registro y la creación lógica requieren espacio en disco adicional más adelante.

Compatibilidad de plataforma para dispositivos registrados

Un dispositivo que se utiliza para conectar con Control Room y realizar las tareas del bot debe cumplir con los requisitos de la plataforma.

Nota: Los requisitos de la plataforma son diferentes para la Control Room y el Bot agent.
Dispositivos registrados
Máquinas físicas que desea utilizar para crear bots o implementar bots y ejecutar cualquiera de los sistemas operativos soportados.
Servidores de terminal
La versión A2019.11 de Automation 360 o posteriores admiten el uso de escritorios remotos (RDP) que ejecutan cualquiera de los sistemas operativos compatibles.
Máquinas virtuales
Bot agent es compatible con todas las máquinas virtuales en las que el sistema operativo Windows compatible se ha alojado en la versión A2019.09 o posterior. Por ejemplo, la infraestructura de escritorio virtual (VDI) es compatible con Amazon Web Services, Microsoft Azure, Google Cloud Platform, máquinas virtuales VMware y Oracle Virtual Box.

Sistemas operativos compatibles para dispositivos registrados

Un dispositivo utilizado para ejecutar el Bot agent, conectarse a Control Room y realizar las tareas del bot como Bot Creator y Bot Runner debe cumplir con los requisitos del sistema operativo.
Nota:
  • Solo se admite la versión del sistema operativo de 64 bits.
  • Las tareas de Bot Creator son compatibles con todos los sistemas operativos enumerados.
  • No puede registrar un dispositivo que se esté ejecutando en un sistema Linux. El Bot agent no se puede instalar en sistemas Linux. Sin embargo, puede usar un dispositivo registrado que se ejecute en un sistema Windows para acceder a un Control Room instalado en un sistema Linux.
Versión de Windows Edición de Windows Supervisado Bot Runner No supervisado Bot Runner Bot Creator
Windows Server 2019 Centro de datos y estándar Compatible Compatible1 Compatible
Windows Server Centro de datos y estándar Compatible Compatible1 Compatible
Windows Server 2012 Centro de datos y estándar Compatible Compatible1 Compatible
Windows 10 Professional y Enterprise Compatible Compatible1 Compatible
Windows 8 2 Professional y Enterprise Compatible Compatible Compatible
Windows 7 2 Professional y Enterprise Compatible Compatible Compatible

(1) Inicio de sesión automático
  • El inicio de sesión automático solo es compatible con sistemas de 64 bits.
  • Si el inicio de sesión automático falla, configure el ajuste Política de seguridad local. Por ejemplo, en Windows, seleccione Configuración de seguridad > Políticas locales > Opciones de seguridad. Habilite el Inicio de sesión interactivo:No requiere la opción CTRL+ALT+DEL.
(2) Sistema operativo compatible
Windows 8 (64-bit) compatible con Enterprise A2019 compilaciones 1598 y 1610 o anteriores.
Windows 7 (64-bit) compatible con Enterprise A2019.12 o posterior.

Navegadores compatibles para dispositivos registrados

Se accede a la interfaz de usuario de Automation 360 por medio de un navegador. Inicie la sesión en su dispositivo y, a continuación, inicie la sesión en Control Room a través de un navegador.

Navegador Versión de navegador
Google Chrome 57 o posterior
Microsoft Internet Explorer 11
Enviar comentarios