Lire et examiner la documentation Automation Anywhere

Automation Anywhere Automation 360

Fermer les contenus

Contenus

Ouvrir les contenus

Composants tiers requis pour les actions de la Salle de contrôle et du robot

  • Mis à jour le : 6/10/2021
    • Automation 360 v.x
    • Installer
    • Espace de travail RPA

Composants tiers requis pour les actions de la Salle de contrôle et du robot

La Salle de contrôle et les robots présentent des exigences supplémentaires de tiers en fonction du modèle de déploiement d'Automation 360 que vous choisissez. Certaines applications tierces sont installées avec Automation 360.

Composants tiers de la Salle de contrôle

Affichez les composants tiers répertoriés pour les options de la Salle de contrôle.

Composant Option de la Salle de contrôle prise en charge
Amazon Web Services Elastic Compute Cloud (EC2) Installer la plateforme de la Salle de contrôle.
HTML Requis pour Microsoft Azure : utilisez l'équilibreur de charge et non la passerelle d'application.
Pilote de connectivité de base de données Java (JBDC) Requis pour Oracle Database.
Linux CentOS ou Red Hat Enterprise Linux Python 3.6 requis pour Build 6463 et versions ultérieures.

Installer la plateforme de la Salle de contrôle.

Microsoft Active Directory Requis pour configurer comme IDaaS ou IaaS. Pour IaaS, utiliser Windows 2016
Microsoft Azure Requis pour installer la plate-forme Salle de contrôle.
Partage de fichiers SMB Requis pour configurer comme PaaS (50 Go minimum). Pour les installations de Microsoft Azure, utilisez le partage de fichiers SMB de Microsoft Azure
Langage SAML (Security Assertion Markup Language), version 2.0 Requis pour l'authentification unique (SSO).
Remarque : Sur les nouvelles machines, physiques ou virtuelles, installez Microsoft .NET Framework avant d’installer Microsoft Office. Cela permet de garantir que les redistribuables Primary Interop Assemblies (PIA) requis sont installés.

Dépendances de tiers de la Robot

Affichez les composants tiers répertoriés pour l'action <ph keyref="bot"/>.

Composant Plug-in Automation Anywhere Action de Robot prise en charge

ABBYY FineReader Engine version 12.2.27.12

Requis pour la capture d'images dans les packages Reconnaissance de texte, AISense et IQ Bot.

Citrix Receiver

Version 4.4 LTSR ou ultérieure
Agent distant Citrix Automation Anywhere Condition préalable pour les actions de robot sur l'Agent de robot installé sur les applications résidentes Citrix.

Citrix Virtual Apps version 6.5 ou ultérieure

Agent distant Citrix Automation Anywhere Condition préalable pour les actions de robot sur les applications d'entreprise hébergées sur les applications résidentes du serveur Citrix. Pris en charge avec Enregistreur universel.

Citrix XenDesktop (VDI)

Agent distant Citrix Automation Anywhere, Automation Anywhere Enterprise Condition préalable pour utiliser les applications résidant sur les serveurs Citrix ou l'installation de l'Agent de robot.

IBM WebSEAL

Pour le proxy inversé pour le Exécuteur de robots.
Microsoft .NET Framework version 4.6.1 ou ultérieure Pour le package Enregistreur.
Envoyer le commentaire