Version compatibility matrix

Before you install or upgrade, verify the compatibility of your Automation Anywhere Control Room and Enterprise Client versions.

Note:
  • Task Bots created in earlier releases are compatible with this release.
  • Task Bots and MetaBots created/saved in this release do not work if the product is downgraded to earlier versions. For example: Task Bots created in the Automation Anywhere 11.3 do not work in Automation Anywhere 10 LTS. because the 11.x obfuscation algorithm is enhanced from 10.x.
  • MetaBots created in earlier versions are compatible with this version.
  • For IQ Bot Version 6.0 or later to Control Room Version 11.3 or later compatibility, see the IQ Bot documentation.

Control RoomEnterprise Client compatibility matrix, versions 11.x

Enterprise Client version Control Room version
11.3.5 11.3.4 11.3.3 11.3.2 11.3.1 11.3 11.2 11.1 11.0
11.3.5 Y N N N N N N N N
11.3.4 Y Y N N N N N N N
11.3.3 Y Y Y N N N N N N
11.3.2 Y Y Y Y N N N N N
11.3.1 Y Y Y Y Y N N N N
11.3 Y Y Y Y Y Y N N N
11.2 Y Y Y Y Y Y Y N N
11.1 Y Y Y Y Y Y