Lesen und beachten Sie die Automation Anywhere-Dokumentation

Automation Anywhere

Inhalt schließen

Inhalte

Inhalt öffnen

Anforderungen für unterstützte Plug-Ins und Dienste

  • Aktualisiert: 6/06/2019
    • 11.3.x
    • Erkunden
    • Enterprise

Anforderungen für unterstützte Plug-Ins und Dienste

Anforderungen für die Unterstützung aufgeführter Plug-Ins und Dienste, einschließlich Microsoft Windows-Dienste.

Von Enterprise Control Room unterstützte Dienste und Plug-Ins

ACHTUNG: Sorgen Sie dafür, dass keine Antivirus-Scans im lokalen Automation Anywhere-Repository durchgeführt werden, da sie die Ausführung von Bots beeinträchtigen.
Plug-In/Dienst Version Anmerkungen
HTML Für Microsoft Azure: Verwenden Sie den Load Balancer und nicht das Anwendungs-Gateway.
Microsoft Active Directory

Als IDaaS oder IaaS konfigurieren

Windows 2016 für Iaas verwenden
Microsoft-Internetinformationsdienste-(IIS-)Webserver 8 oder höher.
Microsoft .NET Framework

Erforderlich.

4.6, 4.6.1 oder 4.7

4.6.1 wird nur unter Windows 8.1 oder Windows Server 2012 R2 unterstützt

Von Enterprise Client unterstützte Dienste und Plug-Ins

Plug-In/Dienst Version Hinweise/Anforderungen
ABBYY FineReader Engine 11
Apache Flex 24 oder 32

Zum Aufzeichnen von Webaufgaben

Nicht unterstützt von Windows 10 und MetaBots, Windows Server 2012 oder Windows Server 2016
Citrix Receiver 4.9.5000.9 Version 11.3.2Installieren Sie das Citrix AAPlugin auf jedem Enterprise Client
Citrix XenApp 7.15
Version 11.3.2IBM WebSEAL Für Reverse-Proxy

Vertrauenswürdiges Client-Zertifikat, auf allen Enterprise Client-Computern erforderlich

Microsoft Active Directory

Als IDaaS oder IaaS konfigurieren

Windows 2016 für Iaas verwenden
Microsoft Azure-Infrastruktur
Microsoft Office Document Imaging (MODI) 12.0 Für OCR-Engine
Microsoft .NET Framework 4.6, 4.6.1 oder 4.7 4.6.1 wird nur unter Windows 8.1 oder Windows Server 2012 R2 unterstützt
Microsoft Visual C++ Redistributable für Visual Studio 2015
Windows Presentation Foundation (WPF) Zum Aufzeichnen von Webaufgaben
Java 1.6 (JRE 1.6.0_45),

1.7 (JRE 1.7.0_80) oder

1.8 (JRE 1.8_111) – Desktop und Web.

Zum Aufzeichnen von Webaufgaben

Desktop-Java-Anwendungen (Standalone, die auf JRE 6 oder neueren Versionen ausgeführt werden) erfordern kein AAE Java-Plug-In.
Proxy-Dienst Für Webdienst-Befehle
Silverlight 5.1.x

Zum Aufzeichnen von Webaufgaben

Nicht unterstützt von Windows 10 und MetaBots.
SMB-Dateifreigabe

Als PaaS (50 GB) konfigurieren

Verwenden Sie die Microsoft Azure-Dateifreigabe für Microsoft Azure-Installationen
Tesseract Optische Zeichenerkennung (Tesseract OCR) 5.0 Für OCR-Engine
VMware Horizon VDI
Feedback senden