阅读和查看 Automation Anywhere 文档

Automation Anywhere Automation 360

关闭内容

内容

打开内容

IQ Bot 系统要求

  • 已更新:6/09/2021
    • Automation 360 v.x
    • 安装
    • IQ Bot

IQ Bot 系统要求

查看 Automation 360 IQ Bot 的操作系统和数据库兼容性、数据库信息以及硬件和软件要求。

Legal disclaimer: 此工作流中提供的信息可能会根据所使用的产品而有所不同。管理说明可能不适用于 Automation 360 IQ Bot Community Edition

下表列出了操作系统和数据库与 Automation 360 IQ Bot On-Premises 的兼容性:

操作系统 支持的平台 数据库类型 数据库版本 数据库版本
Microsoft Windows Server:
  • 2019 数据中心
  • 2016 数据中心
  • 2016 R2 标准
  • 2019 R2 标准
  • Microsoft Azure 虚拟机

  • Amazon 弹性计算云 (Amazon EC2)
  • Google Cloud Platform
  • 亚马逊工作区
  • Microsoft SQL Azure (RTM)

  • Amazon 关系数据库服务 (Amazon RDS)

  • Microsoft SQL Server
  • 2019 个
  • 2017 个
  • 2016 个
  • 2014 个
  • 2012 个
  • 快速
  • 标准
  • 企业版

下表提供了所需的数据库信息:

Microsoft SQL Server 和亚马逊 RDS 数据库
所需信息 描述
数据库 (SQL Server) 验证 为具有连接到数据库权限的 Microsoft SQL Server 用户提供凭证。
数据库名称 IQBot
数据库端口 默认:1433 个
服务凭证 为用户提供以下权限:
  • CONNECT SQL(连接 SQL)
  • CREATE ANY DATABASE(创建任何数据库)
  • VIEW ANY DATABASE(查看任何数据库)

硬件要求

IQ Bot 建议
应用程序服务器最佳配置
  • 32 GB RAM
  • 支持 AVX 指令集的 8 核处理器 (这是从 A2019.19 开始的要求)
  • 500 GB 硬盘空间
  • 确保驱动器 C 有 100 GB 的可用硬盘空间
所有 IQ Bot 相关的数据库服务器
  • 16 GB RAM
  • 八核处理器
  • 500 GB 硬盘空间
    注: 如果将 IQ Bot 数据库与其他应用程序数据库一起托管,请确保增加相应硬件资源。

软件要求

软件 详细信息
数据库管理系统 Automation 360 IQ Bot 特征比较矩阵
Automation Anywhere Control Room Automation 360 IQ Bot 版本兼容性
Web 浏览器 Google Chrome 80(或更高版本)
重要: 使用 Internet Explorer11 时,可能必须 “兼容性视图设置 ”窗口中以兼容视图显示 Intranet 站点。
依赖项 Automation Anywhere Enterprise 需要以下软件,安装过程中将自动安装这些软件:
  • Microsoft .NET Framework v4.7.2

    系统将提示重新启动以完成更新。

  • Erlang v23.0.4
  • RabbitMQ v3.8.8
  • NodeJS v10.22.1
  • NodeJS v10.24.1
  • Microsoft SQL Server 2012 Native Client- QFE
  • Python 3.9.5(32 位)
  • Python 3.8.5(32 位)
注: 在集群环境中,装有 IQ Bot 的每台计算机都将安装全部的依赖项。
重要: Automation Anywhere 不支持扩展群集。
  • 确保所有 HA 群集节点都在同一位置配置。请勿在位于不同站点的单个 HA 群集中配置节点。确保在主站点配置一个 HA 群集,在辅助站点配置另一个 HA 群集。
  • Control RoomIQ Bot 必须必须配置在同一个数据中心,以确保两个应用程序之间的通信。
发送反馈