Automation Anywhere 설명서 읽기 및 검토

Automation 360

콘텐츠 닫기

콘텐츠

콘텐츠 열기

Google Chrome 브라우저 확장 요구 사항

  • 업데이트: 2022/03/22
    • Automation 360 v.x
    • 설치
    • RPA Workspace

Google Chrome 브라우저 확장 요구 사항

사용 중인 Automation Anywhere Google Chrome 확장명이 귀하의 botsRecorder package 버전과 일치하는지 확인합니다.

Automation AnywhereRecorderpackage 버전을 기반으로 두 가지 버전의 Google Chrome 확장을 만들었습니다. Automation Anywhere A2019 확장 버전 1.1.0.1은 Recorder package 2.0.6 이상의 actions이 포함된 bots에 대한 권장 Google Chrome 확장 버전입니다. Automation Anywhere Google Chrome 확장 버전 11 또는 12는 Recorder package 2.0.5 이하의 actions이 포함된 bots을 실행하는 경우에만 필요합니다.

아래 테이블을 사용하여 시스템이 올바른 브라우저 에이전트 및 Google Chrome 확장을 실행 중인지 확인하십시오.
  • Windows 작업 관리자 > 상세정보 탭에서 브라우저 에이전트를 확인합니다.
    브라우저 에이전트가 작업 관리자에 있지만 실행 중이 아닌 경우:
    1. ComSpec 변수가 환경 변수 목록에 정의되어 있는지 확인합니다.

      이 목록은 내 컴퓨터 > 속성 > 고급 시스템 설정 > 환경 변수에서 찾을 수 있습니다.

    2. ComSpec 변수가 목록에 없는 경우 변수 이름ComSpec으로 지정하고 변수 값%SystemRoot%\system32\cmd.exe로 지정하여 변수를 정의합니다.
  • Google Chrome 확장 버전이 chrome://extensions/인지 확인합니다.
  • 필요한 경우 아래 테이블의 링크를 사용하여 Google Chrome 확장을 설치합니다.

Google Chrome 재확인: Google ChromeAutomation Anywhere Google Chrome 확장이 업데이트될 때 사용 권한을 다시 확인해야 합니다. 메시지가 표시되면 Google Chrome 메시지에서 이 항목 활성화를 클릭합니다. 또는 위 테이블의 링크를 통해 확장을 다시 활성화합니다. 마찬가지로 마스터 이미지에서 Bot Runners를 배포하는 경우 해당 이미지 내에서 권한을 수락합니다.

Recorder package 버전 브라우저 에이전트 Google Chrome 확장 및 ID
2.0.5 또는 그 이전 Automation.BrowserAgent.exe 버전 11 또는 12

ID: jjpdebaihkangkfpbgefmnnlafkahebn

2.0.6 이상 Automation.Bot.BrowserAgent.exe 버전 1.1.0.1 이상

ID: kammdlphdfejlopponbapgpbgakimokm

주: 직접 업그레이드하는 대신 Bot Agent를 제거하여 Bot Agent 버전을 업그레이드하면 Google Chrome 확장도 제거됩니다. 이 경우 Google Chrome 확장을 수동으로 다시 설치해야 합니다.

Google Chrome 브라우저에서 태스크를 자동화하는 bot을 레코딩하거나 실행할 때 오류가 발생하고, Google Chrome을 설치한 경우라면, 별도 단계를 수행해서 시스템을 구성해야 합니다. Google Chrome 확장 문제 해결 항목을 참조하십시오.

피드백을 보내주십시오