Automation Anywhere

Automation Anywhere Automation 360

關閉內容

內容

開啟內容

Google Chrome 瀏覽器擴展要求

  • 已更新:2/25/2021
    • Automation 360 v.x
    • 安裝
    • RPA 工作區

Google Chrome 瀏覽器擴展要求

確保 Automation Anywhere Google Chrome 所使用的擴展與 Recorder package 中的版本相對應 bots

Automation Anywhere 已根據 Google Chrome Recorder package 版本創建擴展的兩個版本。Automation Anywhere A2019 擴展版本 1.1.0.1 是包含 Google Chrome bots actions Recorder package 2.0.6 和更高版本的推薦擴展。Automation Anywhere Google Chrome 擴展版本 11 或 12 僅在運行 bots 包含 actions Recorder package 2.0.5 和更早版本的軟件時才需要。

使用下表驗證您的系統是否正在運行正確的瀏覽器代理和 Google Chrome 擴展。
  • 驗證 Windows 任務管理 > 器詳細信息 選項卡中的瀏覽器代理。
    如果瀏覽器代理在任務管理器中,但未運行:
    1. 驗證 ComSpec 變量是否已在 “環境變量 ”列表中定義。

      您可以在 我的電腦 > 屬性 > 高級系統設置 > 環境變量中找到此列表

    2. 如果 ComSpec 變量不在列表中,請通過將 變量名指定 爲 ComSpec 並將 變量值 指定 爲 %SystemRoot%\system32\cmd.exe 來定義它
  • 驗證 Google Chrome 擴展版本是否爲鉻: //EXTENSION/
  • 如有必要, Google Chrome 請使用下表中的鏈接安裝擴展。

Google Chrome 重新驗證:Google Chrome 更新 Automation Anywhere Google Chrome 擴展時需要重新驗證權限。如果出現提示,請單擊 Google Chrome 消息中的“ Enable this item (啓用此項目)”。或者,通過上表中的鏈接重新啓用擴展。同樣地,如果您 Bot Runners 是從主映像部署,請接受該映像中的權限。

Recorder package 版本 瀏覽器代理 Google Chrome 分機和 ID
2.0.5 或更早版本 Automation.BrowserAgent.exe 版本 11 或 12

ID : jpdebaihkangkfpbgefmnnlafkahebn

2.0.6 或更新版本 Automation.Bot.BrowserAgent.exe 1.1.0.1 版或更高版本

ID : kammdlphdfejloponbapgpbgakimokm

註: 如果 Bot agent 您通過卸載 Bot agent 而不是直接升級來升級版本,這也會卸載 Google Chrome 擴展。在這種情況下,您必須手動重新安裝 Google Chrome 擴展。

如果您在錄製或運行 bot 時遇到錯誤,而在 Google Chrome 瀏覽器中自動執行任務,並且您已安裝 Google Chrome,則必須執行其它步驟來配置系統。請參閱Google Chrome 分機故障排除

傳送意見反饋