Automation Anywhere

Automation Anywhere

關閉內容

內容

開啟內容

版本相容性對照表

  • 已更新:5/24/2019
    • 11.3.x
    • 探索
    • Enterprise

版本相容性對照表

在您安裝或升級之前,請務必注意 Automation Anywhere Enterprise 控制室Enterprise 用戶端的相容版本。

註:
  • Automation Anywhere Enterprise 用戶端 版本 11.3.1.3Automation Anywhere Enterprise 控制室 版本 11.3版本 11.3.1版本 11.3.2相容。
  • 在先前版本中建立的 TaskBot 與此版本相容。
  • 如果本產品降級為先前的版本,在此版本中建立/儲存的 TaskBotMetaBot 就無法運作。例如:在 Automation Anywhere 11.3 中建立的 TaskBot 不適用於 Automation Anywhere 10 LTS,這是因為 11.x 使用從 10.x 強化而來的混淆演算法。
  • 在先前版本中建立的 MetaBot 能與此版本相容。

Control Room – Client 相容性對照表

用戶端版本 Control Room 版本
10.0 10.0.x 10.1.0 10.2.0 10.2.1 10.3.x 10 SP2 11.0 11.1 11.2 11.3 11.3.1 11.3.2
10.0.0 Y Y Y Y Y Y* Y* N N N N N N
10.0.x Y Y Y Y Y Y* Y* N N N N N N
10.1.0 N N Y Y Y Y* Y* N N N N N N
10.2.0 N N N Y Y Y* Y* N N N N N N
10.2.1 N N N Y Y Y* Y* N N N N N N
10.3.x N N N N N Y** Y N N N N N N
10 SP2 N N N N N N Y N N N N N N
11.0 N N N N N N N Y Y Y Y Y Y
11.1 N N N N N N N N Y Y Y Y Y
11.2 N N N N N N N N N Y Y Y Y
11.3 N N N N N N N N N N Y Y Y
11.3.1 N N N N N N N N N N Y Y Y
11.3.2 N N N N N N N N N N N Y Y
註: “N” 代表不相容,而 “Y” 代表相容的版本。

Y* - 自 10.3 版 (即 10 LTS) 起,MetaBot 就開始採用單一檔案格式的儲存方式,而非舊的資料夾式結構。因此,在先前版本中建立的 MetaBot 無法直接搭配 10.3.0 版的Enterprise 控制室使用。必須先轉換成單一檔案格式,才能用於 10.3.0 版。

Y** - Enterprise 控制室版本必須等於或高於用戶端版本。

產品升級相容性對照表

下列對照表針對升級為Enterprise 控制室 版本 11.3 顯示Enterprise 控制室Bot InsightIQ BotBotFarm 版本的產品相容性。

Control Room 版本 升級為 11.3 Bot Insight 版本 升級為 11.3 IQBot 版本 升級為 11.3 BotFarm 版本 升級為 11.3
8.x、9.x N - - - - - -
10.0.x - 10.2.x N - - - - 1.2 -
10.3.x Y 1.5.2 Y - - 1.3 -
10.5.x Y 2.1 Y 5.x - 1.4 -
11.0.0 N 11.0.0 N - - 2.0 -
11.1.x Y - - - - - -
11.2.x Y - - - - - -
註: “-” 代表不適用、“N” 代表不支援,而 “Y” 代表支援的版本。
傳送意見反饋