Lesen und beachten Sie die Automation Anywhere-Dokumentation

Automation Anywhere IQ Bot

Inhalt schließen

Inhalte

Inhalt öffnen

Installationsvoraussetzungen für IQ Bot

  • Aktualisiert: 5/13/2020
    • 11.3.x
    • Installieren
    • IQ Bot

Installationsvoraussetzungen für IQ Bot

Überprüfen Sie die Hardware, Software und Konfiguration, die für die Installation IQ Bot in Ihrer Umgebung erforderlich sind. Befolgen Sie vor der Installation die Checkliste vor der Installation IQ Bot.

Hardwareanforderungen

Wichtig: Öffnen Sie als Voraussetzung die Ports 4369 und 25672 und fügen Sie eingehende Firewall-Regeln hinzu, um Datenverkehr zu diesen Ports auf jedem Zielcomputer zuzulassen. Um Knoten zum Cluster hinzuzufügen, synchronisieren Sie die RabbitMQ Cookies, um die Ausführung von Befehlen RabbitMQ zu ermöglichen. Wenn IQ Bot bereits auf dem Zielcomputer installiert ist, bereinigen und entfernen Sie die vorhandenen Cookies.
IQ Bot Hardware- und Softwareanforderungen
Notieren Sie sich vor der Installation IQ Botdie folgenden Hardware- und Softwareanforderungen.
IQ Bot Versionskompatibilitätsmatrix
Lesen Sie vor der Installation oder Aktualisierung die kompatiblen Versionen von IQ Bot mit Control Roomdem .
IQ Bot Kompatibilität des Betriebssystems
Als IQ Bot lokales Profil mit Administratorrechten installieren. Die Tabelle enthält Informationen zu den Betriebssystemen, die mit den verschiedenen IQ Bot Versionen kompatibel sind.
IQ Bot Kompatibilitätsmatrix der Datenbank
Die Tabelle enthält Informationen über die Datenbanken, die mit den verschiedenen IQ Bot Versionen kompatibel sind.

Voraussetzung

IQ Bot Erforderliche Schritte
Führen Sie die Schritte aus, bevor Sie mit der Installation IQ Botbeginnen.
IQ Bot-Dienstkonfiguration
In einigen IQ Bot Bereitstellungen kann sich das Dienstkonto vom Anmeldekonto unterscheiden. Geben Sie als Administrator die Anmeldeinformationen für den Service während der Installation an.
IQ Bot-Windows-Dienste
RabbitMQ Und Erlang/OTP Upgrade
Das IQ Bot Installationspaket für Version 11.3.x enthält die RabbitMQ Versionen 3.7.17 und Erlang/OTP 22.0.
Einschränkungen bei der Installation
Informieren Sie sich vor der Installation über die Installationseinschränkungen IQ Bot.
Voraussetzungen für die Installation im Cluster-Modus
Füllen Sie die Voraussetzungen für die Einrichtung IQ Bot im Cluster-Modus aus.
Voraussetzungen für die Installation IQ Bot im Express-Modus
Erfüllen Sie die Voraussetzungen, um den IQ Bot Express-Modus einzurichten.
Feedback senden