阅读和查看 Automation Anywhere 文档

Automation Anywhere

关闭内容

内容

打开内容

版本兼容性表

  • 已更新:5/24/2019
    • 11.3.x
    • 探索
    • Enterprise

版本兼容性表

在安装或升级程序之前,您必须了解 Automation Anywhere Enterprise Control RoomEnterprise client 的兼容版本。

注:
  • Automation Anywhere Enterprise client 版本 11.3.1.3Automation Anywhere Enterprise Control Room 版本 11.3版本 11.3.1版本 11.3.2 兼容。
  • 在早期版本中创建的 TaskBot 与此版本兼容。
  • 如果产品降级到早期版本,则在此版本中创建/保存的 TaskBotMetaBot 不能运行。例如:在 Automation Anywhere 11.3 中创建的 TaskBotAutomation Anywhere 10 LTS 中不能运行。因为与 10.x 不同,11.x 混淆算法得到了增强。
  • 在早期版本中创建的 MetaBot 与此版本兼容。

Control Room – Client 兼容性表

Client 版本 Control Room 版本
10.0 10.0.x 10.1.0 10.2.0 10.2.1 10.3.x 10 SP2 11.0 11.1 11.2 11.3 11.3.1 11.3.2
10.0.0 Y Y Y Y Y Y* Y* N N N N N N
10.0.x Y Y Y Y Y Y* Y* N N N N N N
10.1.0 N N Y Y Y Y* Y* N N N N N N
10.2.0 N N N Y Y Y* Y* N N N N N N
10.2.1 N N N Y Y Y* Y* N N N N N N
10.3.x N N N N N Y** Y N N N N N N
10 SP2 N N N N N N Y N N N N N N
11.0 N N N N N N N Y Y Y Y Y Y
11.1 N N N N N N N N Y Y Y Y Y
11.2 N N N N N N N N N Y Y Y Y
11.3 N N N N N N N N N N Y Y Y
11.3.1 N N N N N N N N N N Y Y Y
11.3.2 N N N N N N N N N N N Y Y
注: “N”表示不兼容,而“Y”表示兼容版本。

Y* - 从版本 10.3(即 10 LTS)开始,MetaBot 是以单一文件格式,而不是以原来的基于文件夹的结构进行存储。因此,在早期版本中创建的 MetaBot 不能直接用于版本 10.3.0 Enterprise Control Room。这些 MetaBot 必须先转换为单一文件格式,然后才能用于版本 10.3.0。

Y** - Enterprise Control Room 版本不能低于 Client 版本。

产品升级兼容性表

下表显示了 Enterprise Control RoomBot InsightIQ BotBotFarm 版本升级到 Enterprise Control Room 版本 11.3 时的产品兼容性。

Control Room 版本 升级到 11.3 Bot Insight 版本 升级到 11.3 IQBot 版本 升级到 11.3 BotFarm 版本 升级到 11.3
8.x、9.x N - - - - - -
10.0.x - 10.2.x N - - - - 1.2 -
10.3.x Y 1.5.2 Y - - 1.3 -
10.5.x Y 2.1 Y 5.x - 1.4 -
11.0.0 N 11.0.0 N - - 2.0 -
11.1.x Y - - - - - -
11.2.x Y - - - - - -
注: “-”表示不适用,“N”表示不支持,而“Y”表示支持版本。
发送反馈