Lire et examiner la documentation Automation Anywhere

Automation Anywhere IQ Bot

Fermer les contenus

Contenus

Ouvrir les contenus

Mise à niveau de RabbitMQ et Erlang/OTP

  • Mis à jour le : 5/13/2020
    • 11.3.x
    • Installer
    • IQ Bot

Mise à niveau de RabbitMQ et Erlang/OTP

Le package d'installation IQ Bot Version 11.3.xRabbitMQ inclut les dernières versions de version 3.7.17 et Erlang/OTP version 22.0.

Les informations suivantes expliquent différents scénarios pour la mise à niveau de RabbitMQ/Erlang/OTP :
  • Nouvelle installation d'IQ Bot Version 11.3.x :

    Pour effectuer une nouvelle installation, vous n'avez pas à effectuer d'étapes supplémentaires, étant donné que RabbitMQ version 3.7.17/Erlang/OTP version 22.0 est inclus dans le package d'installation d'IQ Bot Version 11.3.x. Ceux-ci sont automatiquement installés sur la machine pendant la procédure d'installation.

  • Mise à niveau depuis une version précédente d'IQ Bot vers Version 11.3.x :

    Désinstallez la version antérieure de RabbitMQ/Erlang/OTP.

  • Une version antérieure de RabbitMQ/Erlang/OTP existe déjà sur la machine et l'utilisateur souhaite passer aux dernières versions :

    vous devez supprimer manuellement les anciennes versions du système en utilisant un fichier utilitaire de lot fourni par Automation Anywhere. Contactez l'équipe de support technique d'Automation Anywhere pour obtenir l'utilitaire. Vous pourrez ensuite procéder à l'installation d'IQ Bot Version 11.3.x.

Envoyer le commentaire