Leia e revise a documentação do Automation Anywhere

Automation Anywhere IQ Bot

Fechar conteúdo

Contents (Conteúdo)

Abrir conteúdo

Pré-requisitos de instalação do IQ Bot

  • Atualizado: 5/13/2020
    • 11.3.x
    • Instalar
    • IQ Bot

Pré-requisitos de instalação do IQ Bot

Verifique o hardware, o software e a configuração necessários para instalar o IQ Bot no seu ambiente. Siga a lista de verificação de pré-instalação antes de instalar o IQ Bot.

Requisitos de hardware

Importante: Como etapa de pré-requisito, abra as portas 4369 e 25672 e adicione regras de entrada no firewall, a fim de permitir essas portas em cada máquina de destino. Para adicionar nós ao cluster, sincronize os cookies do RabbitMQ para habilitar a execução de qualquer comando do RabbitMQ. Se o IQ Bot já estiver instalado no computador de destino, limpe e remova os cookies existentes.
Requisitos de hardware e software do IQ Bot
Anote os seguintes requisitos de hardware e software antes de instalar IQ Bot.
Matriz de compatibilidade de versão do IQ Bot
Antes de instalar ou atualizar, leia as versões do IQ Bot compatíveis com Control Room.
Compatibilidade do sistema operacional do IQ Bot
Instale IQ Bot como um perfil local com permissões de administrador. A tabela fornece informações sobre os sistemas operacionais compatíveis com as diferentes versões do IQ Bot.
Matriz de compatibilidade de banco de dados do IQ Bot
A tabela fornece informações sobre os bancos de dados compatíveis com as diferentes versões do IQ Bot.

Pré-requisito

Etapas de pré-requisito do IQ Bot
Realize as etapas a seguir antes de começar a instalar o IQ Bot.
Configuração de serviço IQ Bot
Em algumas implantações do IQ Bot, a conta de serviço pode ser diferente da conta de login. Como administrador, forneça as credenciais de serviço durante a instalação.
Serviços Windows IQ Bot
Os serviços Windows IQ Bot são instalados automaticamente ao executar a instalação e a configuração.
Atualização do RabbitMQ e Erlang/OTP
O pacote de instalação do IQ Bot Version 11.3.x inclui as versões mais recentes do RabbitMQ versão 3.7.17 e do Erlang/OTP versão 22.0.
Limitações de instalação
Saiba mais sobre as limitações de instalação antes de instalar o IQ Bot.
Pré-requisitos para instalação de no modo de Cluster
Satisfaça os pré-requisitos para configurar o IQ Bot no modo de cluster.
Pré-requisitos para instalação do IQ Bot no modo Expresso
Satisfaça os pré-requisitos para configurar o IQ Bot no modo expresso.
Send Feedback (Enviar Feedback)