Automation Anywhere

Automation Anywhere IQ Bot

關閉內容

內容

開啟內容

RabbitMQ Erlang/OTP 和升級

  • 已更新:11/17/2020
    • 11.3.x
    • 安裝
    • IQ Bot

RabbitMQ Erlang/OTP 和升級

IQ Bot 11.3.x 版安裝軟件包包含 RabbitMQ 3.7.17 版和 Erlang/OTP 22.0 版。

對於 Automation 360 IQ Bot,請確保下載 Microsoft Visual C++ Redistributable 2017 x64 版本,因爲最新版本需要它 Erlang/OTP

以下信息說明了升級 RabbitMQ/ 的不同方案Erlang/OTP
  • IQ Bot 11.3.x 版的全新安裝:

    對於全新安裝, RabbitMQ Erlang/OTP IQ Bot 版本 11.3您無需執行任何附加步驟,如 .x 安裝包中所包含的步驟。在安裝過程中,這些程序會自動安裝在機器上。

  • 從舊版升級 IQ Bot 到 11.3.x 版:

    卸載 RabbitMQ 較早版本的 / Erlang/OTP

  • RabbitMQErlang/OTP 計算機上存在較早版本的 / ,用戶希望升級到最新版本

    您需要使用提供的批處理實用程序文件從系統中手動刪除任何舊版本 Automation Anywhere。請聯絡 Automation Anywhere 支援團隊以取得公用程式。然後,您可以繼續安裝 IQ Bot 11.3.x 版

傳送意見反饋