Automation Anywhere ドキュメントを読んで確認する

Automation Anywhere IQ Bot

コンテンツを閉じる

コンテンツ

コンテンツを開く

旧バージョンの RabbitMQ / Erlang/OTP のアンインストール

  • 更新済み: 6/10/2020
    • 11.3.x
    • インストール
    • IQ Bot

旧バージョンの RabbitMQ / Erlang/OTP のアンインストール

IQ Bot Version 11.3.x にアップグレードする場合は、旧バージョンの RabbitMQ / Erlang/OTP をアンインストールする必要があります。

IQ Bot Version 11.3.x を新規インストールする場合を除き、Version 11.3.x へのすべてのアップグレードで古い RabbitMQ Erlang/OTP インスタンスをアンインストールする必要があります。

RabbitMQ または Erlang/OTP をアンインストールするには、次の手順を実行します。

手順

  1. 既存の RabbitMQ および Erlang/OTP をコントロール パネルからアンインストールします。
  2. 管理者として Cleanup_Components.bat ファイルを実行します。
  3. マシンを再起動します。
  4. スクリプトを実行した後、RabbitMQErlang/OTP が完全に削除されていることを確認します。削除されていない場合、手動でアンインストールして、プログラムファイル フォルダーから残りのファイルを削除し、ステップ 3 を繰り返します。
フィードバックを送る