Lea y revise la documentación de Automation Anywhere

Automation Anywhere IQ Bot

Cerrar contenidos

Contenidos

Abrir contenidos

Requisitos previos para la instalación de IQ Bot

  • Actualizado: 5/13/2020
    • 11.3.x
    • Instalar
    • IQ Bot

Requisitos previos para la instalación de IQ Bot

Verifique el hardware, el software y la configuración necesaria para instalar IQ Bot en su entorno. Siga la lista de comprobación previa a la instalación antes de instalar IQ Bot.

Requisitos de hardware

Importante: Como paso de requisito previo, abra los puertos 4369 y 25672 y agregue reglas de firewall de entrada para permitir el tráfico a estos puertos en cada máquina de destino. Para agregar nodos al clúster, sincronice las cookies de RabbitMQ para habilitar la ejecución de cualquier comando RabbitMQ. Si IQ Bot ya está instalado en el equipo de destino, limpie y elimine las cookies existentes.
Requisitos de hardware/software de IQ Bot
Tenga en cuenta los siguientes requisitos de hardware y software antes de la instalación IQ Bot.
Matriz de compatibilidad de versiones de IQ Bot
Antes de instalar o actualizar, lea las versiones compatibles del Control Room con IQ Bot.
Compatibilidad del sistema operativo de IQ Bot
Instale IQ Bot como perfil local con permisos de administrador. La tabla proporciona información sobre los sistemas operativos que son compatibles con las diferentes versiones de IQ Bot.
Compatibilidad de base de datos de IQ Bot
La tabla proporciona información sobre las bases de datos que son compatibles con las diferentes IQ Bot versiones de

Requisitos

Pasos de requisitos previos de IQ Bot
Complete los siguientes pasos antes de comenzar la instalación de IQ Bot.
Configuración del servicio de IQ Bot
En algunas implementaciones de IQ Bot, la cuenta de servicio puede ser diferente a la cuenta de inicio de sesión. Como administrador, otorgue credenciales de servicio durante la instalación.
Servicios de Windows de IQ Bot
Los servicios de Windows de IQ Bot se instalan automáticamente al ejecutar la instalación y la configuración.
RabbitMQ y Erlang/OTP actualizar
El IQ Bot paquete de instalación de la versión 11,3.x incluye RabbitMQ la versión 3.7.17 y Erlang/OTP la versión 22,0.
Limitaciones de la instalación
Conozca las limitaciones de instalación antes de instalar IQ Bot.
Requisitos previos para instalar en modo de clúster
Complete los siguientes requisitos previos para configurar IQ Bot en modo de clúster.
Requisitos previos para instalar IQ Bot en modo express
Complete los siguientes requisitos previos para configurar IQ Bot en modo express.
Enviar comentarios